Qlik Community

QlikView App Development

Discussion Board for collaboration related to QlikView App Development.

Announcements
The #1 reason QlikView customers adopt Qlik Sense is a desire for a modern BI experience. Read More
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

remove top border of first dimension header cell in pivot table (QV11.20SR6)

TopBorder.PNG

How can i remove the top border of first dimension header cell in pivot table? anyone? This is an image of the object printed in PDF report.

Or in alternative how can i add the top border for the entire header row?

I already tried in custom format cell, change the color of border before/after cell to white, but this just have effect in straight table, not in pivot tables.

Anyone with some sugestion for this?

6 Replies
Highlighted
Partner
Partner

Re: remove top border of first dimension header cell in pivot table (QV11.20SR6)

Hi,

have u tried 'Chart Properties-> Layout-> Use Borders' ?

Regards,

Highlighted
Not applicable

Re: remove top border of first dimension header cell in pivot table (QV11.20SR6)

is the border in the chart itself or is it only there when the pdf is created?

Highlighted
Not applicable

Re: remove top border of first dimension header cell in pivot table (QV11.20SR6)

you can also look at the properties on the stype tab

Highlighted
Specialist
Specialist

Re: remove top border of first dimension header cell in pivot table (QV11.20SR6)

Try changing your style.  From the image that Adam is showing above, you have many choices that affect the color, font and borders.

I think Light is the default.  Another option may get you the results you want.

Highlighted
Not applicable

Re: remove top border of first dimension header cell in pivot table (QV11.20SR6)

Thanks for all sugestions.

I solved the problem, changing the background color in custom format cell, to a darker grey.

Highlighted
Creator III
Creator III

Re: remove top border of first dimension header cell in pivot table (QV11.20SR6)

Struggled with this too and ended up in this thread. To resolve it on my end I had to change the transparency of the border lines to 100%. All other methods failed, including custom format of cell.

I think its a click bug.