Qlik Community

Ask a Question

QlikView Connectivity

Discussion board for collaboration related to QlikView Connectors.

Announcements
QlikView forum consolidation is complete. Labels are now required. LEARN ABOUT LABELS
cancel
Showing results for 
Search instead for 
Did you mean: 
tsoley9262
Contributor III
Contributor III

OEL DB Hidden Tables

I am successfully connecting to a Oracle OLE DB but all of the tables are hidden how do I get around this?? 

1 Reply
Brett_Bleess
Support (Former)
Support (Former)

If you are referring to the wizard to read things and choose your fields etc., that might be an issue with the connector or something on our side, cannot recall for sure, the test would be to try to run a small query you know works from your normal DB tool, if that runs, then you know the connection is fine, and there is an issue with us being able to pull things back with the wizard tool.  I seem to recall some issues with Oracle and the wizard.  If you have a license with current maintenance, you can open a support case, and one of the techs can try to track things down.  

The other thing might be to try ODBC if you can, if that works, that could be your workaround to get the script together, then switch the connection back to your OLE DB if that is actually able to pull data and just having issues with the wizard piece.  Sorry I do not have something better for you.

Regards,
Brett

To help users find verified answers, please do not forget to use the "Accept as Solution" button on any post(s) that helped you resolve your problem or question.
I now work a compressed schedule, Tuesday, Wednesday and Thursday, so those will be the days I will reply to any follow-up posts.