Qlik Community

QlikView Connectivity

Discussion board for collaboration related to QlikView Connectors.

cancel
Showing results for 
Search instead for 
Did you mean: 
markusjahr
Contributor III
Contributor III

QVSAPSQLConnector.exe not working in Qlikview

Hello,

we have the problem that the QVSAPSQLConnector.exe is not working when we try to setup a new connection.

When choosing this Connector and klicking on "Connect" nothing happens.

The others Connectors are working fine.

 The EXE file in the QvSAPSqlConnector Folder is working.

Log Files are not generated and reinstall the whole SAP Connector did not help.

 

Labels (1)
1 Solution

Accepted Solutions
Chip_Matejowsky
Support
Support

Hi @markusjahr,

I suggest you start with the Qlik Help for the SAP connector to ensure that SAP SQL connector is installed correctly:  SAP Connector installation,  and that the correct Transports are installed:  Installing the SAP transports - Windows.

If you continue to have the issue you described after confirming the installation is correct, then suggest you reach out to Qlik Support for assistance.

 

Best Regards

Sr. Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!

View solution in original post

1 Reply
Chip_Matejowsky
Support
Support

Hi @markusjahr,

I suggest you start with the Qlik Help for the SAP connector to ensure that SAP SQL connector is installed correctly:  SAP Connector installation,  and that the correct Transports are installed:  Installing the SAP transports - Windows.

If you continue to have the issue you described after confirming the installation is correct, then suggest you reach out to Qlik Support for assistance.

 

Best Regards

Sr. Technical Support Engineer with Qlik Support
Help users find answers! Don't forget to mark a solution that worked for you!

View solution in original post