Qlik Community

Ask a Question

QlikView Connectivity

Discussion board for collaboration related to QlikView Connectors.

Announcements
Our next Qlik Insider session will cover new key capabilities. Join us August 11th REGISTER TODAY
cancel
Showing results for 
Search instead for 
Did you mean: 
zturaiki
Contributor III
Contributor III

SAP connector not working

Greetings,

My sap sql connector not loading the table , please check attached image

yesterday was working fine , but today not working at all

Thanks

4 Replies
trm
Employee
Employee

Looks like it's taking very long time to retrieve the list of tables from SAP system. There's a lot of tables and if you are on a slow connection it can take a while (especially if you haven't used it in a while, succeeding retrievals usually go much faster because of caching). So let it be like that for a while and eventually tables will probably be fetched. Then you can review the reason for the slow retrieval (look on network speed between client and SAP system and also the performance & load of the SAP system you are connecting to).

Regards,

// Thomas Örnmarker

SAP Connectors Developer

zturaiki
Contributor III
Contributor III
Author

Hi

can you please check the attached image , error message

Thanks

trm
Employee
Employee

Hi,

It says CommunicationException, which indicates there's problems establishing the network connection to the SAP system. It could be firewalls, slow connection, etc. You can find more information about the exception in the log files generated.

Regards,

// Thomas Örnmarker

SAP Connectors Developer

zturaiki
Contributor III
Contributor III
Author

thank you , as what u said that there was problem establishing the network connection to the SAP system