Qlik Community

QlikView Connectors

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Missing Objects using Salesforce Connector in Qlikview

Hi:

I recently found that not all the objects are shown in Qlikview Salesforce Connector even though I am using a API user login.

We have checked the privilege in Salesforce and I can see the objects on the web using the API login.

Has anyone had similar problem and found a solution?

I am using Qlikview version 11.20 SR11 64bit. The Salesforce connector is an older one with the 'SalesForceDLL.dll'.

I have tried to use QV12 with the latest Salesforce connector but I still cannot find the object I want.

We recently integrated Work.com and the objects I am looking for are Goal and Metrics for Work.com

Is this related to settings?

Thank you.

Paco

1 Solution

Accepted Solutions
Not applicable

Re: Missing Objects using Salesforce Connector in Qlikview

Hi all:

It turns out Goal and Metric are not visible under API version 29 which is the highest API version that the connector support.

Not sure if there is a work around other than waiting for Qlik to update the connector.

Thank you.

Paco

1 Reply
Not applicable

Re: Missing Objects using Salesforce Connector in Qlikview

Hi all:

It turns out Goal and Metric are not visible under API version 29 which is the highest API version that the connector support.

Not sure if there is a work around other than waiting for Qlik to update the connector.

Thank you.

Paco

Community Browser