Qlik Community

QlikView Connectors

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

QV SalesForce Connector Issue

Tried installing the QV Salesforce ODBC Connector in my machine (QV10 SR1; OS - Win7 32bit) and getting this error -

Error Code:         -5001 : 0x80070002

Error Information:

>SetupNew\setup.cpp (142)

PAPP:

PVENDOR:

PGUID:

$

@Windows 7 / Server 2008 R2 Service Pack 0 (7600)

IE Version: 8.0.7600.16385

Has anyone have an idea of how to fix this issue ?

2 Replies
Not applicable

QV SalesForce Connector Issue

Anyone ?

Employee
Employee

QV SalesForce Connector Issue

Hi

Can you confirm the version you are trying to install? The old ODBC based connector has now been superceeded with a new release V11 avaialble in both 32 and 64 bit and supports upto version 21 of the salesforce API

thanks

Ian

Community Browser