Qlik Community

QlikView Connectors

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

SAP Connector 5.70 Error


I had 5.70 connector installed on my machine. I installed 5.80 on top of it. Then i uninstalled 5.80 and installed 5.70 back on my machine. Now when i connect to back end system which has 5.70 competible trasnports i still get this version mismatch. Connecotr somehow thinks that i am still on 5.80 connector. Please see attached cosument.

Thanks for your help

1 Reply
yfe
Contributor III

Re: SAP Connector 5.70 Error

Did you try to uninstall version 5.7 and then re-install it ?

Community Browser