Qlik Community

QlikView Connectors

Not applicable

SAP Connector withe version SAP ECC6.0

Hi,

A doubt, the QlikView connector for SAP works for all versions of SAP?

I have a customer who try this installation issues and he has the SAP ECC6.0?

Thanks

1 Solution

Accepted Solutions
disqr_rm
Valued Contributor III

Re: SAP Connector withe version SAP ECC6.0

Yes, it will work with all versions. There are 2 sets of transports, and you need to get cprrect set of transports based on SAP BASIS Version. Once correct transports are imported it should all work fine.

6 Replies
disqr_rm
Valued Contributor III

Re: SAP Connector withe version SAP ECC6.0

Yes, it will work with all versions. There are 2 sets of transports, and you need to get cprrect set of transports based on SAP BASIS Version. Once correct transports are imported it should all work fine.

Not applicable

Re: SAP Connector withe version SAP ECC6.0

Rakesh

Thanks for your help.

Not applicable

Re: SAP Connector withe version SAP ECC6.0

Hi,

There are 2 transports that you need

  • E6DK900096 
  • E6DK900086

The transports need to be put into 2 seperate folders on your DEV server

One here - D:/usr/sap/trans/data

and one here - D:/usr/sap/trans/cofiles

  • Once you have stored the transports in these folders, go to your DEV system
  • Transaction STMS
  • Go to the development import queue
  • Extras
  • Other Requests
  • Add name of transports

Not applicable

Re: SAP Connector withe version SAP ECC6.0

Brian,

First I need to install the SAP Connector in the SERVER, right?

After i need to do the actions above?

thanks,

Not applicable

Re: SAP Connector withe version SAP ECC6.0

Yes, install the connector on your QV server first.

Then carry out the above steps

-----------------------------------------------------------------------------------------------------------------------------------------

Also, please bear in mind that installing the transports are only necessary if you plan on taking data directly from the ECC database.

However, when you have the connector installed on your Qlikview server you can pull data from any DSOs you may have on your BW system (thats if you have a BW system...)

Not applicable

Re: SAP Connector withe version SAP ECC6.0

Here the customer have only ECC6.0 with version SAP_BASIS 701.

They don't have BW system.

Community Browser