Qlik Community

QlikView Connectors

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

SAP OLAP connector does work

Hello,

We have installed the Transports E6DK900594 in the BW system as specified by the Installation guide. When tryting to connect we get the below error.

"Mismatch between SAP Transports and conector versions. Please import the correct SAP transport. Unable to retrieve transport version from system. Invalid parameter "RFC_FUNCTION_HANDLE" was passed to the API call."


Could you please let me know if there are any additional transports that needs to be installed?

Tansport installed in BW

Thanks,

Hema

5 Replies
Not applicable

Re: SAP OLAP connector does work

I have the same problem. You solved this problem?

Employee
Employee

Re: SAP OLAP connector does work

Hi Hema,

If you have chosen the QvSAPOLAPConnector.dll or QvSAPDSOConnector.dll from the drop down list in the Data tab in the Script Editor, there will be no mismatch check between SAP Transport and connector version.

However, the rest of the connectors will do the mismatch check.

Which connector are you using when receiving the error message? Please attach the log file for the connector. (Log file location: C:\ProgramData\QlikTech\Custom Data\QvSAPConnector\Log)

Kind regards,

Tomas

Not applicable

Re: SAP OLAP connector does work

Hello Tomas,

my problem with connector in QvSAPConnector.dll.

Log in attachment.

Employee
Employee

Re: SAP OLAP connector does work

Hi Paulo,

QvSAPConnector.dll is the SQL connector, not the OLAP connector.

Which object and SAP system is it you're trying to connect to?

Could you also confirm the connector version you are using? and the SAP BASIS version?

Thanks

Product Management

Not applicable

Re: SAP OLAP connector does work

Hi Dean,

i know this QvSAPConnector.dll is the SQL connector.

The object is SQL Connector and  the is SAP System ECC version 731 SP 0013.

In the first time, i tryed use Sap Connector version 6.00 initial release.

After, i tryed Sap Connector version 5.80 SR4.

Community Browser