Qlik Community

QlikView Connectors

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

SAP OLAPconnector login failed

Dear All,

            I'm getting the following error when using the OLAP connector.

Testing Connection...

Parameter SNC_LIB is missing.

Failed to test connection!

For more information see Log

----------

Testing Connection...

ERROR       service '?' unknown

TIME        Wed Jan 08 11:38:03 2014

RELEASE     720

COMPONENT   NI (network interface)

VERSION     40

RC          -3

DETAIL      NiErrSet

COUNTER     2

Failed to test connection!

For more information see Log

----------

Testing Connection...

LOCATION    CPIC (TCP/IP) on local host with Unicode

ERROR       partner 'biqa.eurekaforbes.co.in:3300' not reached

TIME        Wed Jan 08 11:40:36 2014

RELEASE     720

COMPONENT   NI (network interface)

VERSION     40

RC          -10

MODULE      nixxi.cpp

LINE        3271

DETAIL      NiPConnect2: 10.98.0.103:3300

SYSTEM CALL connect

ERRNO       10061

ERRNO TEXT  WSAECONNREFUSED: Connection refused

COUNTER     3

Failed to test connection!

For more information see Log

        Can any one help me to solve this above issue.

Regards,

Antony.

Anton

18 Replies
yfe
Contributor III

Re: SAP OLAPconnector login failed

Hi Anton

Do you Have Single Sign-On ?

If not - you need to try to logon to a specific application server

Yaniv

Not applicable

Re: SAP OLAPconnector login failed

HI yaniv,

          SAP OLAP connector connecting with my development server but it is not connecting with my production server.

it is showing fail to test connection.

Regards,

Antony.

Not applicable

Re: SAP OLAPconnector login failed

Hi Antony,

Please check with the SAP DB Team, whether they given permission or not.

Not applicable

Re: SAP OLAPconnector login failed

Hi Santosh,

Thanks for your reply.

                    Permission is given for both the server.

Regards,

Antony

Not applicable

Re: SAP OLAPconnector login failed

Hi Antony,

As per your log, I understood there is connectivity issue with the Production Server and SAP DB Server. Please Try to ping the DB Machine from Production QV Machine through the Command Prompt.

Not applicable

Re: SAP OLAPconnector login failed

Hi santosh,

                 Promblem in Port. Port is not opening and IP is not pinging.

Regards,

Antony.

yfe
Contributor III

Re: SAP OLAPconnector login failed

Hi Antony

Can u please attach the connection string to you Production system? (I cant figure out whether you single sign on or not)

Thanks

Yaniv

Not applicable

Re: Re: SAP OLAPconnector login failed

Hi Yaniv,

Thanks for your reply.

                      Please find attached screen shot.

Regards,

Antony.

yfe
Contributor III

Re: SAP OLAPconnector login failed

EBQ is not the system number (it's the system ID) . please ask you basis team what is the System Number and enter it instead of EBQ

Community Browser