Qlik Community

QlikView Connectors

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Salesforce Connector for QlikView 8.50?

Hi,

I was trying to find a version of the Salesforce Connector for our older QlikView 8.50 installation. The only version I could find at the download center http://global.qlik.com/download/ was version 11 which requires at least QlikView 9.00.

Any ideas where I can get the older versions of the Salesforce Connector?

Regards,

Axel Schlueter

Tags (2)
1 Reply
Employee
Employee

Salesforce Connector for QlikView 8.50?


Hi

This version of the Salesforce Connector should also work with QlikView 8.5, although only tested and supported on V9 and above

thanks

Ian

Community Browser