Qlik Community

QlikView Creating Analytics

Discussion Board for collaboration related to Creating Analytics for QlikView.

Not applicable

Default Editor Font

Hello all:

Everytime I open a new instance of Qlikview my default font for the editor is set to Arial 10 pt (this is not ideal for scripting & expression building). In user preferences I change my default font to Courier New 9 pt, hit apply, then ok, then save, and then closed all instances of the application. When I reopen, the font is set back to Arial 10 pt.

This is driving me crazy. It's not just in one QVW either, it's in all of them.

Any ideas?

Thanks,

Ben D.

Tags (2)
1 Solution

Accepted Solutions
Not applicable

Re: Default Editor Font

Hi Mayil:

I tried this multiple times without any success; however, I was just hitting the default button, which automatically changed them all to Courier New 9 pt font. Upon closing and reopening they would go back to Arial 10 pt. What I needed to do was manually change the top one (Normal Text) to Courier New 9 pt. After doing this they all changed and remained Courier New 9 pt.

Thank you for steering me in the right direction!

Also, reporting this as a bug.

5 Replies
malhaar
New Contributor II

Re: Default Editor Font

There are two additional selections one for Text Type and below that "Module" and "Scripts and Expressions". Make sure you are changing the ones you need.

Not applicable

Re: Default Editor Font

I did check all of these--they're all set to Courier New 9 pt. When I exit and reopen they all change to Arial 10 pt font.

Not applicable

Re: Default Editor Font

Please help--this is driving me crazy.

Re: Default Editor Font

Hi

Did you try like this

Settings -> User Preferences -> Editor

Changes the font size and family and save the file.

Hope that helps

Not applicable

Re: Default Editor Font

Hi Mayil:

I tried this multiple times without any success; however, I was just hitting the default button, which automatically changed them all to Courier New 9 pt font. Upon closing and reopening they would go back to Arial 10 pt. What I needed to do was manually change the top one (Normal Text) to Courier New 9 pt. After doing this they all changed and remained Courier New 9 pt.

Thank you for steering me in the right direction!

Also, reporting this as a bug.

Community Browser