Qlik Community

QlikView Creating Analytics

Discussion Board for collaboration related to Creating Analytics for QlikView.

philmywallet
New Contributor III

Dimension Limits Others Bold

I have created a table with a dimension limit which shows all values over 10.  I have also included the others in the table.

This works fine, however the 'others' row shows in bold.

Is there a way I can I make this so it is not bold?

Cheers

Phil

1 Solution

Accepted Solutions

Re: Dimension Limits Others Bold

Have you tried a right-click and custom cell-format if this propertie is changeable?

- Marcus

7 Replies

Re: Dimension Limits Others Bold

You can recreate the chart without dimension limit to look like your existing chart, but I have never tried un bold the others before, so can't really comment.

But if you go with the manual recreating route (for any reason), performance will be a big issue because it will be using Aggr() function.

Re: Dimension Limits Others Bold

Have you tried a right-click and custom cell-format if this propertie is changeable?

- Marcus

yasmeenk
Contributor

Re: Dimension Limits Others Bold

Hi Phil,

You can change using custom format cell,

1.  Menu-> View-> enable design view

2. Right click on the chart - select Custom format cell - navigate to the two cell involved and uncheck bold.Community.PNG

Not applicable

Re: Dimension Limits Others Bold

Hi Phil, Please try with Custom cell format when u right click on table u get this option. Thanks Deepak

sureshqv
Esteemed Contributor III

Re: Dimension Limits Others Bold

Hi,

Check here Custom Format Cells in Straight Tablefor example

kumarkp412
Contributor II

Re: Dimension Limits Others Bold

Hi Phil,

yes, you can do that.

Right-click the object and select Custom Format Cell to create a custom format for a column. And also you may need to set "Always Show Design Menu Items" on the Design tab of User Settings, if it is not showing up in the menu.

Thanks

Kumar KVP

philmywallet
New Contributor III

Re: Dimension Limits Others Bold

Perfect.  Thanks.

I appreciate the others that have helped too.

Regards

Phil

Community Browser