Qlik Community

Ask a Question

QlikView Creating Analytics

Discussion Board for collaboration related to Creating Analytics for QlikView.

Announcements
Do More with Qlik - for Beginners and Beyond, Topic: Qlik Replicate on January 21, 2PM EST. REGISTER NOW
cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Problem opening Qkliview

Hello community,

Last week we updated a qvw file and after this we got a problem with the weblogin.

If anyone wants to open a qvw im browser the following mistake is shown:

Authentication in QV not possible. Try again later.

<result><message text="Invalid call" /></result>

I restartet any service and at least the server but the mistake is still there.

Can someone help me, please?

Thx!

8 Replies

could you please share the complete error msg ??

did you implemented the section access in your document ??

Partner
Partner

Hi Tim,

Can  you upload a FULL screen shot of the error?

Andy

Not applicable

Error.jpg

Sorry but this is the whole error message i got in the browser. Not more.

Not applicable

Hello Avinash R,

yes there is a section accsess for the taps.

You can see the error one post bellow.

Thanks for your help.

MVP & Luminary
MVP & Luminary

Did this happens only to these application or are there others with the same error? In addition to this all applications and for each user? Could you open this file with the desktop client?

Has anything else changed? Other qv release or adjustments on server-settings?

- Marcus

Not applicable

Hi Marcus,

At first, thank you for your question and for the late answer.

I can open the File with the desktop client but some worksheets where hidden.

Can i say it would be a section error?

We only worked on this file and changed one formula, not more.

And i didn't change settings on this server but where can be a problem caused on the server?

I found this in the Qkliview Server Log:

SE_LOG: MetaService - GetData: Could not get info due to (The system cannot find the file specified.

If i copy the original dokument and open this dokument lokal on my pc it works and if i copy it on the server and start the reload i can't open workingsheets.

), of document Workplace_Event_.qvw

Thank you all for your help.

MVP & Luminary
MVP & Luminary

I believe your section access caused this problem - you could do a check by commenting it out and disable the section access option with the document properties in tab open and do a reload (at best within a copy - btw. the first rule by using section access is make enough BACKUP's).

- Marcus

Not applicable

Thank you Marcus,

I made a copy and tryed to opend the file in our old development folder and it works after a reaload with the same file.

Therefore i think it's a problem with the user oder some buffers from qlikview?

But if i realod there is one error:

Script_error.png

This is fore enabling all access, i think. To work in whole the file without any problems.

Tanks for help