Qlik Community

QlikView Creating Analytics

Discussion Board for collaboration related to Creating Analytics for QlikView.

tmumaw
Valued Contributor

QVW Stops executing

Morning everyone,

I am trying to load a QVW from QVD's.  I can load 2009,2010,2011,2012 with no problems, I can load 2013 with no problems.  When I combine 2009 - 2013 the data loads, but then just stops processing.  Anyone else out there have this issue happen?  The extracts for 2009 - 2012 are the same as 2013.

Thanks

1 Solution

Accepted Solutions
tmumaw
Valued Contributor

Re: QVW Stops executing

Everything is fixed.  The first weekend of March our IT department applied Windows patches to our SAP Production box.  For some reason it changed the 2013 extract from SAP.  The prior years (2008 - 2012) were extracted prior to the upgrade.  Don't know why this would make a difference, but will post more once I know something.

5 Replies
Not applicable

Re: QVW Stops executing

could You post Your loading script?

tmumaw
Valued Contributor

Re: QVW Stops executing

Sure here you go.  It's stopping on the tab labeled IShipto.  I put "Stops Here" in the script.

Not applicable

Re: QVW Stops executing

i need only script even in txt file or directly here

i've got problem with licenceSmiley Happy

tmumaw
Valued Contributor

Re: QVW Stops executing

Here is the script in a txt file

tmumaw
Valued Contributor

Re: QVW Stops executing

Everything is fixed.  The first weekend of March our IT department applied Windows patches to our SAP Production box.  For some reason it changed the 2013 extract from SAP.  The prior years (2008 - 2012) were extracted prior to the upgrade.  Don't know why this would make a difference, but will post more once I know something.

Community Browser