Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

awhitfield
Esteemed Contributor

2 Services down after Moving from Qlikview Webserver to IIS

Hi Folks,

A client of ours wished to move from Qlikview Web Server to using IIS (this is an extranet installation). They uninstalled the original working installation and then reinstalled with the IIS Option.

Since then QMC is persistently show both DSC and WEB Server is down:

The services are up and running:

The latest Web Server and DSC Logs are attached, can anyone help please?

Also, is it correct that QMC is still show the Webserver as being Qlik ?

Thanks in advance

Labels (1)
1 Solution

Accepted Solutions
awhitfield
Esteemed Contributor

Re: 2 Services down after Moving from Qlikview Webserver to IIS

Ha - reinstalled with CORRECT option selected and hey presto! It  all works

4 Replies
awhitfield
Esteemed Contributor

Re: 2 Services down after Moving from Qlikview Webserver to IIS

BUMP - Any ideas please?

bbt

Going around in frantic circles over here!

Andy

quwok
Contributor III

Re: 2 Services down after Moving from Qlikview Webserver to IIS

Considering you are saying that the services are shown down, does it mean that AccessPoint is working and the user can access their reports, but QMC is simply not picking the service status up?

Considering there was a previous installation on the server, could it have picked up some of the old configuration? If you took the configured URL and open it in your browser, does it show the WSDL file?

awhitfield
Esteemed Contributor

Re: 2 Services down after Moving from Qlikview Webserver to IIS

Looks like our user may of installed to use Digital Certificates in error, rather than Qlikview administrators group.

awhitfield
Esteemed Contributor

Re: 2 Services down after Moving from Qlikview Webserver to IIS

Ha - reinstalled with CORRECT option selected and hey presto! It  all works

Community Browser