Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Access Point Strange Behavior

Server is Win 2008R2 32bit standard edition, in ESX VM 8GB ram

QVS and publisher are setup, jobs are running correctly.

WHen accessing the access point (not IIS based) the client IE7 looks to be doing refreshes every 1/10 second.

When I type this in the browser http://esqvtest:4750/qvws.asmx

I get this. <Root>POST request without contents, can't process!</Root>

on a similarly setup Win2003 machine. I get the usual Hello World response.

Any thoughts?

Thanks

-andy

2 Replies
Not applicable

Access Point Strange Behavior

I tried http://localhost:4750/qvws.asmx and i've the same response, but i think i'ts correct because you're calling the "QlikView Web Server" webservice interface, not the QlikView Web Server. I don't think it have to reply something.

Chekc if you have some plugin in your browser for the 1/10 seconds refresh.
bye

Not applicable

Access Point Strange Behavior

hmm I could have swore I thought the QV webservices all return some sort of "Hello World!" and alternate address for WSDL, but I guess I'm wrong.

In any event...Here is some further information.

The first time the access point was hit (out of box QV access point) the user clicked Log Out, then tried to log back in, at that point it started continuously refreshing the browser.

No additional plugins have been installed.

Correction: It is WIndows 2008 standard edition with 4GB ram.

Community Browser