Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

james
Contributor III

Access Point and IE8 freezes upon opening etc.

Has anyone experienced this scenario and figured out a solution…

A user opens up access point and IE hangs and doesn't refresh with any documents… Than at times if it opens, and they click on a document, if they move to another app while it opens up the qvw, it will just sit there and not load and be a blank white IE page?

They have to ctrl, alt dele and kill IE and restart it again. If they click on the qvw in access point and waits for it to open without moving to another app, eg. Excel, or outlook, it will open fine..

This is intermittent to boot?

Any ideas?

Tags (1)
10 Replies
james
Contributor III

Access Point and IE8 freezes upon opening etc.

Anyone?

This is happening a lot now. Users cant even access ACeesPoint w/o it freezing

vgutkovsky
Honored Contributor II

Access Point and IE8 freezes upon opening etc.

Try this: IE --> Tools --> Manage Add-Ons. Find Adobe PDF Link Helper and disable it. Restart IE and see if it still crashes. Also, of course you should only use IE 32-bit since 64-bit is not supported.

Regards,

james
Contributor III

Access Point and IE8 freezes upon opening etc.

Vlad, have diabled all plug ins and no luck at all
vgutkovsky
Honored Contributor II

Access Point and IE8 freezes upon opening etc.

Run QvServerPerformance.qvw against your server logs and look for tunneling activity. It's possible that your server is being overloaded because traffic can't get through port 4747 so it has to tunnel over HTTP. If this problem is happening from all PCs then it's almost definitely a server/network issue and QvServerPerformance should give you some hints even if it turns out not to be a tunneling problem.

Also, have you tried opening the AP in FireFox? Any luck with that?

james
Contributor III

Access Point and IE8 freezes upon opening etc.

Its only happening on a handful of machines. We suspect its a bad user key and wont authenticate the End user, thus freezing... We havent gone nay further yet

Not applicable

Access Point and IE8 freezes upon opening etc.

I would also check that each user's QV plug-in is up to date. We had a user using 8.5 plug-in but 9.0 SR5 on the server. Something new in QV 9 did not work on his computer & froze up at his end.

Regards

james
Contributor III

Access Point and IE8 freezes upon opening etc.

all users have the exact IE plug in that co insides with our prd environemnt, we are on 9.0 Sr3

vgutkovsky
Honored Contributor II

Access Point and IE8 freezes upon opening etc.

I'm not sure what you mean by "user key." If you mean that the CAL is corrupt, that's pretty easy to fix. Just delete the PGO files in your root AP folder and in C:\ProgramData\QlikTech\Qvs. They will get automatically recreated without any corruption. You may need to have services stopped before you delete the files.

I would still recommend giving QvServerPerformance a shot and seeing if anything jumps out at you.

Regards,

jbeierschmitt
New Contributor III

Access Point and IE8 freezes upon opening etc.

We did resolve this issue; related to the .pgo files being corrupted.

We needed to delete .pgo in two locations:

C:\ProgramData\QlikTech\Qvs\
*\AccessPoint\

Community Browser