Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

Access Point asking for Windows Credentials

Hello All.

One of our users is getting prompted for his Windows login information when opening Access Point.

We are using QlikView 11.2 SR15 and IE 11.

I am fairly certain that this is an IE Security issue but I have tried a number of things related to the IE settings with no luck.

Thank you in advance for any suggestions.

Tom

Labels (2)
3 Replies
awhitfield
Not applicable

Re: Access Point asking for Windows Credentials

Hi Tom,

it does sound like IE settings, check out this one, in either local intranet OR Trusted sites as appropriate.

Andy

awhitfield
Not applicable

Re: Access Point asking for Windows Credentials

It's the "Logon" entry!

Andy

Peter_Cammaert
Not applicable

Re: Access Point asking for Windows Credentials

It seems that SSO (Single Sign-On) is not enabled for this user. You can do this:

  • Make sure that the QlikView user is authenticated with a Windows account in the current QlikView server domain or at least in a domain with a trust-relation with the QlikView server domain
  • In IE11 on the users PC/Laptop, select Internet options->Security->Local Intranet Zone and click the Custom Level... button. In the options tree, scroll down to the bottom and in User Authentication->Logon, select Automatic logon with current user name and password.

Best,

Peter