Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

mithilesh17
Contributor

Access Point bookmark not working

Dear QV experts,

We are facing bookmark issue on QlikView access point. User unable to add bookmark on access point. When user click on bookmark then bookmark window is not populating.

We have already checked required settings needed in QMC and QlikView final app.

Kindly find attached screenshots for the same.

Capture_User Doc : QMC -> Documents -> User Documents -> Specific QVW -> Server -> Server Objects

Capture_QV Server : QMC -> System -> Setup -> QlikView Server -> Documents

Capture_QVW : Final app -> Settings -> Document Properties -> Server -> Server Objects

We are using QV 11 SR13

Is there any setting we have missed from our end?

Regards,

Mithilesh

7 Replies
dvqlikview
Honored Contributor II

Re: Access Point bookmark not working

Hi,

Just to be clear. Are you referring to QV bookmark or browser bookmark for Access Point?

Thanks,

DV

www.QlikShare.com

Re: Access Point bookmark not working

Hi,

Can you confirm you have same version of Desktop and server?

Regards

ASHFAQ

Re: Access Point bookmark not working

which client users are using, IE Plugin or AJAX? I think the problem would be with IE plugins. Try to install the latest IE plugin and Try to create the bookmarks

mithilesh17
Contributor

Re: Access Point bookmark not working

Hi DV,

I am referring to browser bookmark issue. Document bookmark is working fine on access point which is created on Document level.

Regards,

mithilesh17
Contributor

Re: Access Point bookmark not working

Hi Ashfaq,

i am using same version of Desktop and Server i.e. 11 SR 13

mithilesh17
Contributor

Re: Access Point bookmark not working

Hi Kush,

Users using AJAX

hirishv7
Honored Contributor

Re: Access Point bookmark not working

Hi,

  • Did u recently updated your server Means ? Just remove your .Shared file and keep it as a backup then your bookmarks should work.

Else

  • Data Reduction Based on section access is selected means it may not work .Document properties-> Opening ->

  • May Be your browser version is old try in new updated browser.

Hope this helps,

Hirish

Community Browser