Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Access Portal Clustering indication

Hello,
So recently my QV9 environment has expanded to incorporate two servers which are clustered together. What I am trying to figure out if there is any indication via the access point to indicate that the servers are cluster? I notice in the access point there is a line that says 1 of 1 QVS's is running and I would like to know if the two servers are clustered properly will that number increase to: 2 of 2 QVS's is running ?

Many thanks for all your help.

1 Solution

Accepted Solutions
vgutkovsky
Honored Contributor II

Access Portal Clustering indication

Samuel,

Actually if clustering is set up properly, it will be recognized from the AP as a single logical server so you would see 1 of 1 QVSs running. You can verify that a cluster has been set up correctly from inside QEMC, where you should see a Cluster tab in Server Settings (assuming your license supports clustering).

Regards,

2 Replies
vgutkovsky
Honored Contributor II

Access Portal Clustering indication

Samuel,

Actually if clustering is set up properly, it will be recognized from the AP as a single logical server so you would see 1 of 1 QVSs running. You can verify that a cluster has been set up correctly from inside QEMC, where you should see a Cluster tab in Server Settings (assuming your license supports clustering).

Regards,

Not applicable

Access Portal Clustering indication

Thank you very much for all your help!

Samuel