Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
prodanov
Contributor

Access from Access Point

Hi All,

When I try to open application via Plug In, I have error from "tunnell.dll server couldn't open application" or some like that. But when I try to open application via QlikView Desktop  and IE with address qvp://<servername>/<application name>, I open it!

Could someone help?

Thanks

Labels (1)
1 Solution

Accepted Solutions
Employee
Employee

Re: Access from Access Point

Hi,

Need to make sure that port 4747 is open.

Bill

4 Replies
Employee
Employee

Re: Access from Access Point

Hi Dimitar,

This could mean that port 4747 is not open between the Client machine and the server. If you are sure that is open then the linkmachine name coould be the issue.

Check out the attach document (at the bottom) if you think there is an issue with the linkmachine name.

prodanov
Contributor

Re: Access from Access Point

Hi,

  Thanks for respond, but this is not help me.

  I use Server 2012 and don't use IIS. Are you have another idea?

Thanks

Employee
Employee

Re: Access from Access Point

Hi,

Need to make sure that port 4747 is open.

Bill

prodanov
Contributor

Re: Access from Access Point

HI

     I'm sure that port 4747 is open. I can open application when I put qvp://<qv user>@<servername>/<application> in IE. But when I try to open it via Access Point I don't.

Community Browser