Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Access point not refreshing

Hello All,

I am facing a problem with my qlikview access point. The task is running successfully in qlikview management console but the qlikview access point is not getting refreshed.

Any help will be gladly welcomed.

Thanks

Herb

10 Replies
buzzy996
Honored Contributor II

Re: Access point not refreshing

can u try to access ur AP with IP ID instituted of server name? and see..

nareshguntur
Valued Contributor

Re: Access point not refreshing

Hi Herb,

Does that mean the last updated time on the Access point home page(where you see the list of documents) is still showing the old date?

Did you try opening the document. Does that still shows old data?

Did you try Removing the Last Document State?

Cheers,

Naresh

Not applicable

Re: Access point not refreshing

Hi All,

I have just checked the logs and have noticed the following, but not sure how to fix it:

2015-04-10 16:19:44    2015-04-20 10:10:19    1    300    Error    Server: An exception (T) occured during open of Deploy/Sales Analysis 2015.qvw.

2015-04-10 16:19:44    2015-04-20 10:10:19    2    500    Warning    Document Load: The document C:\QLIKVIEW\QVDOCUMENTATION\Sales Analysis 2015.qvw failed to load because of no access [15].

Thanks

nareshguntur
Valued Contributor

Re: Access point not refreshing

Does this document have Section Access?

Cheers,

Naresh

Not applicable

Re: Access point not refreshing

Yes it does

nareshguntur
Valued Contributor

Re: Access point not refreshing

It seems like it is unable to write to the server. Does the service account(which runs QlikView Server) part of admin in Section Access?

Cheers,

Naresh

p_verkooijen
Valued Contributor

Re: Access point not refreshing

Check the Section Access settings in the reload task:

With Publisher

Documents --> SourceDocuments --> Task... --> Reload tab --> Data protection

Without Publisher

Documents --> UserDocuments --> Task... --> Reload tab --> Data protection

Not applicable

Re: Access point not refreshing

Hi Naresh, how do i check if the service account (which runs QlikView Server) is part of Admin in Section Access?

nareshguntur
Valued Contributor

Re: Access point not refreshing

You can check in Status --> Services(QMC) about the account which QlikView server runs on.

That account as well should be part of Admin in your Section Access script.

Cheers,

Naresh

Community Browser