Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
regowins
Contributor II

AccessPoint - HTTP Error 403.4 - Forbidden

Hi All,

I just upgarded our server from 11 SR2 to SR4 and now I am getting the following Error:  I also attached a screen shot.

HTTP Error 403.4 - Forbidden

The page you are trying to access is secured with Secure Sockets Layer (SSL).

I stopped and restarted all QV services, and everything seems to be in order in QMC.

Any idea what could be the issue as the upgrade was straightforward.

Thanks for the help!

Labels (1)
1 Solution

Accepted Solutions
regowins
Contributor II

Re: AccessPoint - HTTP Error 403.4 - Forbidden

Thanks for the help.  Initially I did an upgrade from SR3 which somehow caused this issue.  A clean install of only 11.2 SR4 seems to have worked.

10 Replies
Employee
Employee

Re: AccessPoint - HTTP Error 403.4 - Forbidden

Try to open as https://localhost/qlikview (please note "s")

jpapador
Valued Contributor

Re: AccessPoint - HTTP Error 403.4 - Forbidden

Try changing adding an 'S' to the HTTP:.  So the end result is:

HTTPS://yourqvserver.com/qlikview

regowins
Contributor II

Re: AccessPoint - HTTP Error 403.4 - Forbidden

I  tried that option.  When I do,  i get :

Internet Explorer cannot display the webpage

Thanks!

Employee
Employee

Re: AccessPoint - HTTP Error 403.4 - Forbidden

Would you mind posting your IIS configuration screen?

regowins
Contributor II

Re: AccessPoint - HTTP Error 403.4 - Forbidden

Hi  , Is this what you are referring too?

iis.JPG.jpg

Employee
Employee

Re: AccessPoint - HTTP Error 403.4 - Forbidden

Under Sites, you can see QlikView, right?

Click on it and check "Bindings" and check if http is enabled

regowins
Contributor II

Re: AccessPoint - HTTP Error 403.4 - Forbidden

I checked, I dont see 'bindings'  but I do see SSL settings (there is an alert).

see attached.  Thanks for all your help.

iss2.JPG.jpgiss3.JPG.jpg

Employee
Employee

Re: AccessPoint - HTTP Error 403.4 - Forbidden

"Bindings" are on right

kb-iis7-bindings-1.jpg

regowins
Contributor II

Re: AccessPoint - HTTP Error 403.4 - Forbidden

Intersting thing.

Deafult website has 'Bindgings' but QlikView does not have it.

iis4.JPG.jpg

Community Browser