Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Accesspoint Log In Problem

Hi,

I can't login with ie7 and ie8 to accesspoint.

error loading image

I always get Logged in as:....

It works with firefox. I changed IE settings to "ask for username and password" but there's no change.
Anyone an idea?
Thanks for your help.

Regards
Aloah

8 Replies
Not applicable

Accesspoint Log In Problem

In Internet Explorer you probably have to into

Tools > Internet Settings > Tab: Security > Local Intranet > Click: Sites > Click: Advanced

Here you add the URL of the Accesspoint server (e.g.: http://qlikview.domain.com). This should eliminate the need for your user name. By the way, the username you are asked for are the one of the Windows server your QlikView server is running on.

Good luck!

Not applicable

Accesspoint Log In Problem

Hi.

tried that. same problem :-(

Not applicable

Accesspoint Log In Problem

Hi,

I've got exactly the same issue with a client accessing the server from Africa.

Has anyone got a solution?

Thanks

lhr
Contributor III

Accesspoint Log In Problem

try unchecking internet options -> advanced -> security -> enable integrated windows authentication

(or always use firefox Smiley Wink

Not applicable

Accesspoint Log In Problem

Hi thanks for the response.

We tried Firefox and the same result. Is there a similar setting in Firefox which mirrors this behaviour?

Not applicable

Accesspoint Log In Problem

lhr: no luck with the change of IE setting there,

any further ideas to troubleshoot the problem?

Not applicable

Accesspoint Log In Problem

Try to use IIS as webserver, if the problem persist there's some authentication problem:
1) your client is not able to reach your domain controller
2) QVS is not able to verify your credential on the domain controller
3) take a newtork trace and check where authentication stop to work

bye

Not applicable

Accesspoint Log In Problem

As previously said enable the anonymous access in on the IIS Virtual directories who are connected to Qlikview

You should add the user who is Qlikview Administrator in the local User Group called IIS_WPG

Community Browser