Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Accesspoint issue opening documents

I have Qlikview Server 10 and having issue with Accesspoint.  Some users are unable to open a document on Accesspoint.  They can open other documents on Accesspoint, just having issue with one or two documents.  What I’ve found is if they change ‘Sort by:’, then they are able to open the document.  Does anyone know why?

6 Replies
MVP
MVP

Re: Accesspoint issue opening documents

Hi,

At a first glance and without more detailed info it sounds like some sort of bug. Are you running the latest release of QlikView 10 SR5 (release 09519)? When they log in the AccessPoint, do users see all documents or they only have issues when they open one document or one tab within the document?

Hope that helps.

Miguel

Not applicable

Re: Accesspoint issue opening documents

We are running QV10 SR4.  The users see all documents, just unable to open one document. 

Not applicable

Re: Accesspoint issue opening documents

Are you getting any error message?

Not applicable

Re: Accesspoint issue opening documents

No, we are not getting any error messages.  Document simply will not open.

Not applicable

Re: Accesspoint issue opening documents

Did you apply any section access or have you done any security changes in document properties?

Upload your file to understand the settings.

Not applicable

Re: Accesspoint issue opening documents

no, did not apply section access or make any security changes.

Community Browser