Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

Active directory users not appearing in search

Hello,

I just tried to reinstall our server and none of the AD users are appearing in the user tab in QMC. The active directory under the DSC automatically filled in like this.

Capture.PNG

It's the correct IP address for the AD server, but it doesn't seem to be correct. Is there anything else I can check?

Thanks

1 Solution

Accepted Solutions
Support
Support

Re: Active directory users not appearing in search

Hello Cameron,

The red asterisk near the edit icon (the pencil), indicates there is a connection issue to the Active Directory source. I would ensure the username/password is correct or that the username being used has the appropriate permissions for AD.

Hope this helps

-Chip

Sr. Technical Support Engineer with Qlik Support
2 Replies
Support
Support

Re: Active directory users not appearing in search

Hello Cameron,

The red asterisk near the edit icon (the pencil), indicates there is a connection issue to the Active Directory source. I would ensure the username/password is correct or that the username being used has the appropriate permissions for AD.

Hope this helps

-Chip

Sr. Technical Support Engineer with Qlik Support
Not applicable

Re: Active directory users not appearing in search

Thanks, it turned out i needed the LDAP:// infront of the IP address.