Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Highlighted
suniljain
Honored Contributor

Application Level Access

Dear Santosh,

pls go through page 111,112 of QVS reference manual it help you to solve this problem.

Regards

Sunil Jain

Not applicable

Application Level Access

Thank you sunil & Ravi

Not applicable

Application Level Access

HI Santosh,

Try the following option

1 Open QEMC

2 go to Documents and click on the specific doc

3 On RHS , u will find 5 tabs in that click on 4th tab(server objects)

4 in creators section click on restricted rado button

5 finally select the user whom u want to restrict from that application(qvw) files

Happy Coding

Regards

Salla Venkatesh

Not applicable

Application Level Access

Dear Venkat,

in userdocuments i am able to see only three tabs
1)Server Settings
2)Document Informantion
3)Collabration Objects

suniljain
Honored Contributor

Application Level Access

Pls Check your license details.

whether that license allow or not.

Not applicable

Application Level Access

Its 10 user Named user call license

suniljain
Honored Contributor

Application Level Access

dear santosh,

sometime because of LEF mistake. you cannot use that types of functionalities so pls contact to partner or qliktech support they check lef and reply you accordingly.