Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Application not visible in Access Point

Hello everyone,

I have an application which has been working for a few weeks. The named users can see it in Access Point as well as people who have a document CAL on it.

The thing is since 2 days, one of the 2 document CAL users hasn't been able to see the application in the Access Point. I don't know about the other one (because she's on holiday).  I've tried to allocate another document CAL to a new user to see if it would work and it doesn't, he cannot see the application.

I tried to reload it but that doesn't do anything...

Do you have any idea about what I could try ? Any parameters to change ?

thanks for your help

Have a good day.

Laura

18 Replies

Re: Application not visible in Access Point

Hi,

In Section Access Script did you add those userName?

Regards,

Great dreamer's dreams never fulfilled, they are always transcended.
Not applicable

Re: Application not visible in Access Point

Hi Max,

There is no Section Access in the script... And I think if there was one, the document CAL user could still see the app but would get an error message while clicking on it.

Any other idea ?

Re: Application not visible in Access Point

Hi,

What error message you are getting?

Regards,

Great dreamer's dreams never fulfilled, they are always transcended.
cspencer3
Contributor II

Re: Application not visible in Access Point

I have had an issue where a backup file for named user licenses overwrote the existing one and half of our users had lost their named licenses. I wonder if something similar happened here? Also, do you give access to each dashboard by listing users or just all authenticated users? If it is the first option you may need to double check that they are added to the dashboard. Unsure what would have caused this though.

jlejeune
New Contributor II

Re: Application not visible in Access Point

Hi Laura,

Maybe you didn't give right NTFS for these users?

Regards,

Julien.

Re: Application not visible in Access Point

Hi,

Also check in QMC (Qlikview Management Console)->Document tab->User Document->Select Document for which you want apply Doc Cal->Document Cal->No of Cal allocated to this document->[Enter no of Doc cal you want to assign]-> In Below Box Add those User Name.

Regards,

Great dreamer's dreams never fulfilled, they are always transcended.
jlejeune
New Contributor II

Re: Application not visible in Access Point

Hi Laura,

Did you find something in all these anwsers ?

Regards,

Julien.

Not applicable

Re: Application not visible in Access Point

Hi,

No, I haven't found anything. Everything looks okay in QMC...

I will try with a copy of my application.

Thanks for your help

Not applicable

Re: Application not visible in Access Point

I am wondering if this could be a general problem with my licences ?

because, since one of my Document CAL user needed to see the app, I gave him a named CAL. TO do so, I had to delete one named CAL and usually, there is a quarantined time before it is removed. And when I did it, the named licence was directly removed...

This is weird, don't you think ??

Community Browser