Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Authentication and log on

Hi,

We have just installed QlikView Server on a Windows server 2008 R2 64 bit with IIS.

Everything seems to be ok; all services are up an running, I'm able to access the QMC and license for both the server and the publisher have been added.

The problem occurs when I'm trying to log on to Access Point (from outside the server). When using Chrome it looks like my ! username/password is being accepted, but instead of my name, the page says Welcome Anonymous. IE will not accept my username/password. I've tried with several different usernames (and yes, I'm sure it is the correct password!).

It worked immediately after the installation was done yesterday, but stopped working after a while.

Does anyone know a solution to this?

ThanksSmiley Happy

Best regards,

Linda Brattli

Labels (1)
8 Replies
Not applicable

Re: Authentication and log on

Hi,

This is an update to my post.

We are now able to log on using chrome and the correct username is showing and the users can see the reports. However, we are still not able to log on using IE. Are there some IE specific settings that has to be changed somewhere?

Regards,

Linda

Re: Authentication and log on

Hi,

What version of IE you use?

If 11.2 SR6 I would recommend you to upgraded to IE 11 and check if that helps.

Regards

ASHFAQ

Not applicable

Re: Authentication and log on

Hi,

Thanks for your answer!
We're on QV 11.2 and IE is already upgraded to 11.

Regards,

Linda

Re: Authentication and log on

Hi,

Can you make sure that Internet Explorer Enhanced Security is turned off.


Regards

ASHFAQ

Not applicable

Re: Authentication and log on

Hi,

IE Enhanced Security was already turned off on the Windows server.

Linda

Employee
Employee

Re: Authentication and log on

Dear linda,

Can you add the accesspoint to the IE trusted sites? Open IE > tools or grear Icon on the right side>internet options> Security> Trusted sites and Local intranet> select "sites" > add the accesspoint URL.

Gio

chematos
Valued Contributor II

Re: Authentication and log on

in client IE Explorer, delete the cookies and go to Privacy, in Security menu, and you need to change the User Authentication to the option below

Intranet-11-ie-options.png

Not applicable

Re: Authentication and log on

Thanks all, it is working now.

The problem was wrong domain.

Community Browser