Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

raghavsurya
Valued Contributor

Authentication issue - Access Point

Hi All,

We are trying to implement qlikview server in one of the client's location. We are getting an error message as "Authentication Failed" while trying to login to Access point.

We have tried to connect after changing the security setting of internet explorer to prompt for username and password. Even then, the error message appears before the username and password is prompted.

Can you please help us to resolve this issue.

Regards,

Raghav

1 Solution

Accepted Solutions
raghavsurya
Valued Contributor

Authentication issue - Access Point

Hi Ashwin,

sorry mate..... I should have updated on community earlier. The server was already on the domain. Infact I found one very interesting document on the community which helped me resolve many issues during server installation. The link is provided below.

http://community.qlik.com/forums/p/31670/122213.aspx

Thanks and Regards,

Raghav

11 Replies
Not applicable

Authentication issue - Access Point

Try to bring you Server on Domain.

Go to QEMC and change the system on domain . i think this will work.

Not applicable

Authentication issue - Access Point

HI Raghav ,

Your problem is resolved or not , please let us know........ ???

and if yes then how ?? it will be beneficial for all of us if get stuck there Smiley Happy

raghavsurya
Valued Contributor

Authentication issue - Access Point

Hi Ashwin,

sorry mate..... I should have updated on community earlier. The server was already on the domain. Infact I found one very interesting document on the community which helped me resolve many issues during server installation. The link is provided below.

http://community.qlik.com/forums/p/31670/122213.aspx

Thanks and Regards,

Raghav

Not applicable

Authentication issue - Access Point

Hi,

the link is broken.

Not applicable

Authentication issue - Access Point

Hi, i need an answer too, the link is broken.

Regards

Not applicable

Authentication issue - Access Point

Hai Friends,

     I am facing error like this "Failed to Authenticate. Failed to open document, You don't have access to this document.".

PLease anyone help me to resolve this problem.

My URL Like this

http://<host name>/QvAJAXZfc/opendoc.htm?document=BusinessOperationsDashboard.qvw&host=QVS@servernam...

The same url is working correctly in local server. But when i try in internet it will shown Authentication error.

I hope QlikView Experts will me...

Not applicable

Authentication issue - Access Point

My QlikView Enterprise Manager Console Server Settings like this

QlikView Server:

Authentication Client : Allow anonymous

Authorization : DMS authorization(QlikView controls file access)

QlikView Web Server:

Authentication : Always

Type : Custom User

Parameters Prefix : CUSTOM\

Login Address : Default login page

For this Error : Failed Authentication. &  Failed to open document, you don't have access to this document.


             This below two line from Web server Log folder.

*/

11/20/2011 11:12:31.3742789 Information Create client: No User

11/20/2011 11:12:31.3742789 Information Create client: Mode=Anonymous, Host=ppdn-a-qlkv-s01:4747, ClientIP=192.168.106.80, MachineId=c54e5b37-8845-441f-aef0-8db4922f1496

Please help me to resolve this issue.

Not applicable

Authentication issue - Access Point

Error1-Failed Authentication.jpg

The error like this

Not applicable

Authentication issue - Access Point

Hi,

I think you have to chage Authentication to Always. This will make the browser to send a login, not a blank user information.

Regards

Community Browser