Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Authentication problem

We use Active Directory and Integrated Windows authentication to login to Qlikview through an accesspoint.

We have two domains x and y located in the same forest. QLikview and the IIS (accesspoint) is localised in the x domain.

I work in the Y domain and logs in to it. When I go to the accesspoint it requires me to login in to x. I do this with a separate username ex. it be x\qvuser

For most computers in y you have to do this every day when you go to the accesspoint. For some users in "y" they don't have to login at all more than the first time after running the plugin though. This is my big issue. I have emptied all cache in Internet explorer 7.0 and I have resetted it completely but it still lets the user in without authentication.

So here comes the questions:

Why doesn't Windows authentication ask for username and password even though I log in on a different domain? (It does ask for most of the users though)

Is password and username for Windows authentication stored in the Qlikview plugin somehow?

Thank you so much for your help cause this is really annoying.

/Fredrik

1 Solution

Accepted Solutions
Employee
Employee

Authentication problem

Users gaining access without having to login might have there security set in IE to Automatic logon only in Intranet zone. You can find these settings in IE under Tools >Internet Options >Security >Local intranet >Custom level... , scroll down to the bottom and you will find user authentication >Logon. Alot of the times this is set to prompt for user name and password, which would be the reason why some would have to keep logging in.

Hope this helps!

/Karl

3 Replies
Not applicable

Authentication problem

Btw. I run version

8.50.6208.5


Employee
Employee

Authentication problem

Users gaining access without having to login might have there security set in IE to Automatic logon only in Intranet zone. You can find these settings in IE under Tools >Internet Options >Security >Local intranet >Custom level... , scroll down to the bottom and you will find user authentication >Logon. Alot of the times this is set to prompt for user name and password, which would be the reason why some would have to keep logging in.

Hope this helps!

/Karl

Not applicable

Authentication problem

Thank you so much sir!

Community Browser