Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

shoebox1976uk
New Contributor II

Bookmarks in Accesspoint

We're having some trouble with bookmarks in Accesspoint and I was wondering whether anyone had experienced the same and knew of a fix.

When we add a new bookmark, unless we keep the default settings, it won't save. As a result we can't change the name to anything meaningful, and are forced to retain the default name. This happens against any of the apps we have created, accessing them via the AJAX plug-in in Google Chrome (unable to check in other browers).

As I say, has anyone experienced this and if so, do you know of a way to fix it? Is it a server setting or a setting within the apps themselves?

Any help would be greatly appreciated.

Thanks

Andrew

Labels (1)
4 Replies
MVP
MVP

Re: Bookmarks in Accesspoint

Hi Andrew,

You should be able to modify bookmark as long as the user is allowed in the filesystem to read, write and modify. Are you using NTFS or any other authentication? What version of QlikView are you using?

Hope that helps.

Miguel

shoebox1976uk
New Contributor II

Re: Bookmarks in Accesspoint

I'm not sure as to what sort of authentification we're using, but we are on Qlikview 10. The users must have read and write access otherwise they wouldn't be able to add ANY bookmarks. The problem is arising when we are changing the default parameters of the proposed bookmark.

ekech_infomotio
Contributor II

Re: Bookmarks in Accesspoint

same here with QV11 (patchlevel 11.0.11310.0, NTFS security, sufficient rights, triple checked settings) - seems the bookmark handling is quite buggy.

Saving bookmarks with IE plugin works, with AJAX you can only save bookmarks with default name and default settings. As soon as you change ANY of the bookmark options, the bookmark will not be saved (Chrome or IE).

Quite annoying.

Can anyone approve this behaviour with a stock QV11SR1 install? Or did they fix it with 11.0.11282 and bring the bug back in 11.0.11310?

regards,

Edgar

brindlogcool
Contributor III

Re: Bookmarks in Accesspoint

I am also having the same issue i am not able to find the edit or Repace option for the bookmark. Is there any way i can check the Bug list ?

Community Browser