Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

sravan_v007
New Contributor III

Bundile Info..

In My QlikView 11, I'm not abile to Load the Images using 'Bundile Info' option.

when ever I load the below script I'm not getting the Path Filed loaded into QlikView.....

Bundle Info

LOAD * INLINE [

    Name, Path

    Chrysanthemum.jpg, C:\Users\Public\Pictures\Sample Pictures\Chrysanthemum.jpg

    Desert.jpg, C:\Users\Public\Pictures\Sample Pictures\Desert.jpg

    Hydrangeas.jpg, C:\Users\Public\Pictures\Sample Pictures\Hydrangeas.jpg

    Jellyfish.jpg, C:\Users\Public\Pictures\Sample Pictures\Jellyfish.jpg

];

Note: I even tryed using Excel file as a data source...

3 Replies
prasad_dumbre
Contributor

Re: Bundile Info..

Hi Sravan,

Use quotes while using info load. Else its ok.

Eg:

Images:

Bundle Info LOAD * INLINE [

    ImageName, Image

    'EPASEAL' , '..\Pics\EPASEAL.png'

    'EPESAIL' , '..\Pics\EPESAIL.png'

    'EPETIGER' , '..\Pics\EPETIGER.png'

    'GEGAGNER' , '..\Pics\GEGAGNER.png'

    'NEGILET1' , '..\Pics\NEGILET1.png'

    'PAFINNE' , '..\Pics\PAFINNE.png'

    'PANEW' , '..\Pics\PANEW.png'

    ]   

    ;

sravan_v007
New Contributor III

Re: Bundile Info..

Hi Prasad,

Still it's not coming...

Employee
Employee

Re: Bundile Info..

Here is a post that might help you.

Bill

Bill - Designated Support Engineer at Qlik
If a post helps to resolve your issue, please mark the appropriate replies as CORRECT.
Community Browser