Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Can't access to QV documents with Accesspoint using IIS

HI

i have installed QlikView v11 with IIS. When i launch the accesspoint, the web page displayed but bloque on "loading content" and no documents are displayed. so if anyone have already encountered the same problem, can you give me an issue plze ?

and is there any documentation on how to configure QlikView V11 with IIS ?

thanks

4 Replies
deepakk
Valued Contributor III

Can't access to QV documents with Accesspoint using IIS

hi,

I have never installed QV with IIS but I have seen the issue with Webserver too.. It happens when the user doesn't have rights to view the document.

We solve it by giving access to users.

Go to the mounted folder eg: C:\Qlikview\Dashboard (windows path)

Righ clik on Dashboard  go to security and add the user. Try it by providing access to Everyone.

Restart the server if required and then check

Deepak

Not applicable

Can't access to QV documents with Accesspoint using IIS

i have given full control on the folder C:\ProgramData\QlikTech\Documents that contains all default applications but i still can't view any documents on access point. the url display only the picture bellow (see attached pic).prob_accesspoint.bmp

:-(

Employee
Employee

Can't access to QV documents with Accesspoint using IIS

There is a couple of things that will cause this. The first  thing to check is to make sure that the QlikView IIS  application pool is set for .net V4.  If not set it and try again. If that doesn't work then run this command

C:\Windows\Microsoft.NET\Framework64\v4.0.30319\aspnet_regiis.exe -i and go back check step one.

deepakk
Valued Contributor III

Re: Can't access to QV documents with Accesspoint using IIS

hi,

Check the authorization and authentication type (System- Security Tab).

Make sure the authentication type  is Allow anonymous and Authorization is NTFS.

If the Authorization is DMS  then you need to add the accessto document insised

Document-UserDocument-Authorization tab.

Attach is the snap shot of the setting

Deepak

Community Browser