Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
BARC’s The BI Survey 19 makes it official. BI users love Qlik. GET REPORT
Partner
Partner

Re: Can't authenticate in IE, works OK in Chrome

Goto internet options->Security->Custom level->user authentication.

Try changing the options and post your results.

Not applicable

Re: Can't authenticate in IE, works OK in Chrome

I have changed to anonymous logon and I just get the green bar loading content screen. All other options it asks for my credentials.

Partner
Partner

Re: Can't authenticate in IE, works OK in Chrome

IE 10 and windows 7 not supported

tabletuner
Contributor III

Re: Can't authenticate in IE, works OK in Chrome

Have exactly the same issue here. It clearly is an authentication issue in Internet explorer 9. I use IE 9 and windows 2008 R2.  Chrome works perfectly! Tried all different internet explorer settings but none worked

Any suggestions?

Not applicable

Re: Can't authenticate in IE, works OK in Chrome

No still not working.

QlikView server is installed on 2008 R2 but I can't get it working either directly on the server or from a Windows XP with IE7 either.

If I get it working I'll come back and explain.

tabletuner
Contributor III

Re: Can't authenticate in IE, works OK in Chrome

Mikey, try the full ip adress in the url bar instead of the server DNS name. It worked here!

View solution in original post

Not applicable

Re: Can't authenticate in IE, works OK in Chrome

Hi,

Yes that worked! I'm sure I tried that before as someone mentioned it somewhere else.

Thanks for the tip!

Mike

Employee
Employee

Re: Can't authenticate in IE, works OK in Chrome

The root cause of this problem appears to be IIS. Here is the solution that worked for me http://stackoverflow.com/questions/7337054/windows-authentication-not-working-in-ie7

In IIS follow these steps

  1. Select your site.
  2. Double click authentication.
  3. Select "Windows Authentication" (ensuring that it is enabled).
  4. Click "Providers..." in the right hand column.
  5. Select NTLM and click "Move Up".
Highlighted
Partner
Partner

Re: Can't authenticate in IE, works OK in Chrome

Hello,

I recently ran into a similar problem as this.  However, when i made the change with ordering only IE would work, Chrome continued to ask for user credentials.  I then removed 'Negotiate' from the list completely and both IE and Chrome started working.

See Windows Authentication with Chrome and IIS – LeftyCoder for where I found the idea.

Regards,

Lucas

karthiks_dwbi
Contributor III

Re: Can't authenticate in IE, works OK in Chrome

Try to see if windows authentication enabled in IIS virtual Qlik folders.