Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Cannot Access the access point

Hi!!!

I have deployed my application on the Qlikview Server.By when i try to access the application through the url (i.e Http://<M/c IP>/Qlikview/Index.htm>) some times the access point does not come and i cannot see my applications deployed, sometimes the access point appears very late and some time it appears just perfactly. When i checked the status of services in the status tab in QMC they were running all fine.

Can any one let me know possible solutions for this. So that this can be resolved.

Thanks,

Rahul..

7 Replies
hugo_andrade
Contributor II

Cannot Access the access point

Are you having this issue with all your browsers? in all your machines?

Monitor the Network usage to verify if somehow the network is overloaded.

Hugo Andrade

MVP
MVP

Cannot Access the access point

Hi Rahul,

When you go to the AccessPoint, what browser are you using?

Does it identify you correctly or are you prompted for user and password?

Are you using a network proxy or firewall?

If you use the Plugin instead of the AccessPoint, does that improve the speed in any way or it keeps taking too long to show the document list and open the documents?

Regards.

Miguel

Not applicable

Cannot Access the access point

Hi! Hugo and Miguel

Thanks a lot for your reply. I am facing this issue in IE 8 and in all the machines from which i am accessing the Qlikview Server, all these machines are on the same network.. Generally in all the machines IE 8 is installed so i have not checked on other browsers.

I dont think the network is overloaded as other application are working fine on the network.

It also doesn't ask me for any user name and password only the user authentication comes which i have implemented which comes after access point  has come. i am on a office network so i think it will be some group firewall policy which will be implemented.

Once i tried to open the access point a distorted view came whose screen shot i am attaching.AccessPoint.png

Thanks & Regards,

Rahul.

Not applicable

Cannot Access the access point

Hi,

Now when i am trying to connect to the server it gives me the error message given below.

OVERVIEW : COULD NOT CONNECT TO <SERVER IP>

DETAILS     : TIMEOUT TRYING TO CONNECT TO REMOTE HOST  <SERVER IP>

Regards,

Rahul Tyagi.

hugo_andrade
Contributor II

Cannot Access the access point

for testing:

turn off the windows firewall and try again.

Not applicable

Cannot Access the access point

Hi!,

Now In My QMC  in the status tab "Qlikview Server" service is comming Disconnected And i am not able to access my documents throught the URL. I have restared th services but still Qlikview Server is showing disconnected.

Any solution to this.

RahulQMC Error.png

hugo_andrade
Contributor II

Cannot Access the access point

Now, check if the license is ok. I had a problem like yours and I applied the license again and it solved my issue.

BTW, if it’s a new installation in a single machine, I suggest you to reinstall it. And remember to delete the QlikTech folder (usually: C:\Programdata\Qliktech). Try to use a full admin user (Admin group and QlikView Admin group) to run the services. And specify it on the installation.

Is it a virtual environment?

Give us more details please