Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Cannot log in as admin on document stored on server, although i can when opened locally

Qlikview x64 Desktop application: version 9 SR-3 build 7440 (9.00.7440.8 SR3 64-bit edition x64)
Qlikview Server (x64) version: 9.0.7436.8

I have the following situation:

There is a Qlikview document that needs authentication. There are users and one admin account.

When open the document on my workstation (locally) everything works perfect. I can login as administrator, and see everything. I can login as a user and then i only see what i am supposed to see.

However, when i copy the QVW to the server, i cannot login with the administrator account. I can login as a user and the results are in that case exactly the same compared to the version on my local computer. When i try to login as admin, it just keeps rejecting me.

How can it be that the same qlikview document responds differently on the server than on my local workstation only for the admin account?

Hope to find some help here!

1 Solution

Accepted Solutions
Not applicable

Cannot log in as admin on document stored on server, although i can when opened locally

Problem solved;

I was unable to login as administrator because this was not enabled on the Qlikview server. On the Qlikview server you need to enable "allow admin login" (or similar).

3 Replies
Not applicable

Cannot log in as admin on document stored on server, although i can when opened locally

Try going to the Document Properties -> Security tab and selecting the Admin Override Security option.

Not applicable

Cannot log in as admin on document stored on server, although i can when opened locally

That was already enabled, so that does not make a difference unfortunately.

Not applicable

Cannot log in as admin on document stored on server, although i can when opened locally

Problem solved;

I was unable to login as administrator because this was not enabled on the Qlikview server. On the Qlikview server you need to enable "allow admin login" (or similar).

Community Browser