Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

Client=Plugin URL is not working.

Hi all,

i'm using below url in my server machine in IE browser, it is not opening the app.

http://localhost/QvAJAXZfc/AccessPoint.aspx?open=&id=QVS@share%7Cmessage%20display.qvw&client=Plugin

but if i use below URL, it is opening the app

http://localhost/QvAJAXZfc/opendoc.htm?document=message%20display.qvw&host=QVS@share

What to do if i want to open the Client = Plugin URL ?

System has:

1.) Windows 2008 R2

2.) Installed latest IE Plugin

Thanks in advance.

Regards,

Venkat.

8 Replies
bnichol
Not applicable

Client=Plugin URL is not working.

Try this URL...

http://localhost/QvPlugin/opendoc.htm?document=message%20display.qvw

Are you able to open other documents using the Plugin?  Is the link you provided coming from AccessPoint?

B

Not applicable

Re: Client=Plugin URL is not working.

Hi, thanks for reply.

Are you able to open other documents using the Plugin?  Is the link you provided coming from AccessPoint?

I'm not able to open the any other document using Plugin. And it is coming from AccessPoint.

Is there any steps to over come this problem i.e; open the documents through IE Plugin.

And the URL  http://localhost/QvPlugin/opendoc.htm?document=message%20display.qvw is working fine.

Thanks in advance.

bnichol
Not applicable

Re: Client=Plugin URL is not working.

Since that URL worked, we know the Plug-in is installed correctly.

How is the  QEMC > System > Setup > QlikView Web Servers > Web > Root Folders > 'QVPLUGIN' path configured?

It should be something like... C:\Program Files\QlikView\Server\QlikViewClients\QlikViewPlugin

Also, What error message or image is displayed when the load fails?

Not applicable

Re: Client=Plugin URL is not working.

Hi,

How is the  QEMC > System > Setup > QlikView Web Servers > Web > Root Folders > 'QVPLUGIN' path configured?

It should be something like... C:\Program Files\QlikView\Server\QlikViewClients\QlikViewPlugin

I'm using QlikView Server 11 SR1. In my QVPLUGIN is having same path what you mentioned above.

When i try to open the application in Inter Explorer Plugin, it is not generating any error and the application is also not displaying , just displays blank sheet.

I don't know why it is behaving like that ? Is there any process to work on it ?

Thanks in advance

Regards

Venkat

bnichol
Not applicable

Re: Client=Plugin URL is not working.

Not sure what it could be.  Try looking at the QV Web Server logs for an indication.

I'd suggest you open an issue ticket with QlikTech or your support partner.

Regards,

B

Not applicable

Re: Client=Plugin URL is not working.

Hi,

Still i'm facing the problem.

Please can anyone share your exprerience on this.

Thank in advance.

Regards,

Venkat

Not applicable

Re: Client=Plugin URL is not working.

We have had issues with the plugin after upgrading to QV11.

Some of our documents are published only to IE Plugin.  One of two things is usually our issue.

A) plugin has not been downloaded and installed yet.  I can tell this by clicking on "view details"  under the document on access point.  If Interenet Explorer Plugin is not there and/or is not a hyperlink, the plugin is not downloaded and/or installed.

B) the users client preference has not been set.  Go to user profile settings (from top right link on access point).        Set Preferred Client to IE Plugin.

Hope this helps.

Not applicable

Re: Client=Plugin URL is not working.

Hi,

I have the same problem. For the blank page after trying to open the document, We solved enabling the ActiveX Controls from IE Options. Also I recommend to verify that port 4747 is opened.

Regards.