Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Connected to server OK, Security setting denies access

Hello forum,

Recently we implemented a new way to connect external customers. That means, we created a tunnel to let customer get information related to them stored on our network.

Using a QlikView server 8, if I try to login using a customer credential inside our network, there is not problem. Nevertheless the problem begins when trying to login using a customer credential from outside network. QlikView server shows the message Connected to server OK, Security setting denies access.

I've tryed to change the setting on the QliView server settings and also the QlikView app itself but notthing.

One interesting thing is the fact that I can reach the QlikView Server app list, but there is no way to open anyone.

Please let me know any suggestion that may help us with this issue.

Thanks in advance!!!!

1 Solution

Accepted Solutions
Not applicable

Connected to server OK, Security setting denies access

Well, I finally solved the problem of how they're supposed to solve. Read product documentation!.
All I had to do is put QVSTunnel.dll Web reference as part of the IIS in where the QlikView Server is. Finally my users can access the report to open Qlik as anonymous, but within the report I can handle security.

3 Replies
Not applicable

Connected to server OK, Security setting denies access

Well, I finally solved the problem of how they're supposed to solve. Read product documentation!.
All I had to do is put QVSTunnel.dll Web reference as part of the IIS in where the QlikView Server is. Finally my users can access the report to open Qlik as anonymous, but within the report I can handle security.

Not applicable

Connected to server OK, Security setting denies access

I have a similar issue when trying to use tunneling with the QV webserver (not IIS). I have read the documentation, but can't see any comments about QVSTunnel.dll with the QV webserver

Not applicable

Re: Connected to server OK, Security setting denies access

I have same connection issue but half of the folks can connect and few cant,,which means this is not the issue thatyou were facing ,, in your case it seems no one was able to connect. please confirm

Community Browser