Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

DMS - User groups - AccessPoint "No documents"

Dear all,

I am facing a problem using DMS and user groups. I did the following steps:

  1. Making a group named: test
  2. Add a user to this group
  3. Give autorization to a document: CUSTOM\test
  4. In AccessPoint I login with that specific user, and it show 'No documents'
  5. If I add that user specific to this document, I get the right document in AccessPoint!

Does someone know what happens?

I'm using QV v9 SR6

Thanks in advance!

Niek

2 Replies
Employee
Employee

DMS - User groups - AccessPoint "No documents"

This is a known issue. Please contact Support.

Not applicable

DMS - User groups - AccessPoint "No documents"

Dear bbt,

Thanks for you suggestion. I've support case, but they can't find what's happing. I want to give you some more information about the situation. I hope someone will remember something what will be the solution.

I will explain what the situation is:

1. On advice of QlikView we have 2 servers configured for QV. These servers:

a. QVAPP01 = here all the services are running, except QVS

b. QVSVR01 = here QVS is running

We make use of DMS. It is an 64-bit environment.

Problem: with this situation AccessPoint cannot show documents of users which are added to a GROUP.

It will only work by adding a specific user to a document, but that is not an option for us.

I really hope someone can help me. If needed, I can give more (specific) information.

Thanks in advance,

Niek