Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

amars
Valued Contributor

Dashboard doesn't shows in Accesspoint

Hi all,

To show only specific reports to user's we have created different Windows User Group for different dashboard on our Qlikview server and have provided the groups with the appropriate (i.e. read access) to different folders containing the dashboard files.

Now I have two dashboard with similar previlidges for both of them on the folder containing the dashboard but for one of the dashboard, the user's are able to see it in Accesspoint and for the other one the other user's are not able to see it. I checked the permission on the folder and for both they are same.

Don't know why it is not shown in Accesspoint. Does anybody have faced a similar issue like this one.

Thanks in advance

Best Wishesh

Amar

8 Replies

Re: Dashboard doesn't shows in Accesspoint

Hi Amar,

     What Security your QlikView Server is Set too.

     Meaning is it a DMS mode or NTFS mode.

     To check this you can go to QEMC ->System -> Setup ->QlikView Server ->Authorization Tab

Regards,

Kaushik Solanki

amars
Valued Contributor

Re: Dashboard doesn't shows in Accesspoint

Hi Kaushik,

It has NTFS authorization.

Even the shared folder path I am able to browse using my explorer but the dashboard is not listed in accesspoint.

Thanks

Amar

amars
Valued Contributor

Re: Dashboard doesn't shows in Accesspoint

Anybody have a some solution on this?

Employee
Employee

Re: Dashboard doesn't shows in Accesspoint

Hi,

You need to check the effective permissions on the file to see what rights the user has for it.  Here is an site that tells how to check them.

Bill

amars
Valued Contributor

Re: Dashboard doesn't shows in Accesspoint

Hi Bill,

I checked the effective permissions as well for both the dashboard with their respective group, both show same as below.

Effective Permissions.JPG

Do you have any other suggestion?

Thanks

Amar

Employee
Employee

Re: Dashboard doesn't shows in Accesspoint

Hi,

I would open a ticket with Support and see if they can find anything.

Bill

amars
Valued Contributor

Re: Dashboard doesn't shows in Accesspoint

Sorry for the trouble Bill but I was able to identify the reason.  The reason being it had a Section Access and my ID doesn't have access inside the Section Access Table. I was expecting it to at least show inside accesspoint and later give error while opening.  Can I check with you is it due to the fact that in Accesspoint the front page is shown using a small icon (for which open call is raised before it is shown in accesspoint).

Thanks again...

Employee
Employee

Re: Dashboard doesn't shows in Accesspoint

Hi Amars,

In the older QlikView software that is the way it happens. However, starting in Version 10 they have decide to have QVS check the documents to see if Section Access is applied and if you have rights. If not the AccessPoint will not show you the documents.

Bill

Community Browser