Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Deployment issue

Hi,

    I have deployed a few reports onto the Qlik View.Now these documents(.qvw) are shown as User documents but when I see it in the access point

    the reports are not visible.

    This is what my url is for getting the access point:http://hdecsql5cl008/qlikview/index.htm.

    Could you guys let me know what wrong I am doing over here.This is the first time I am deploying any Qlik View report.

  Regards

  Navin Gorapalli

1 Solution

Accepted Solutions
bnichol
Valued Contributor

Deployment issue

If you have Security set to DMS, that means you need to configure users within QVS or deploy the documents with anonymous permissions.

How have you configured distribution under QEMC > Documents > Source Documents > QDS > Path >Task Name > Distribute?

What users have been granted permission?

Under QEMC >Documents > User Documents> QVS > Path >Document Name > Server Settings > AccessPoint Access Methods... What Access Methods are checked?

7 Replies
bnichol
Valued Contributor

Deployment issue

It sounds like a permission issue.  Does the user have permission on the folder that the User Document is stored in?

What version of the QVS are you using?

How do you have Security Configured? NTFS or DMS?

Do you have a publisher license?

B

Not applicable

Re: Deployment issue

Hi,

    I have the permissions to the folders.

   I am using QV 10.Please let me know where can I check security config?

   I do not have a publisher license.How can I check whether I have the license or not?

Regards

Navin Gorapalli

bnichol
Valued Contributor

Re: Deployment issue

Security is configured in QEMC > System > Setup > QlikView Servers > QVS > Security Tab > Authorization.

If you have a Publisher license it would be entered under QEMC > System > Licenses > QlikView Publisher License.

Not applicable

Re: Deployment issue

Hi,

    I have License of Qvw publisher and Security is checked to DMS.

Regards

Navin Gorapalli

bnichol
Valued Contributor

Deployment issue

If you have Security set to DMS, that means you need to configure users within QVS or deploy the documents with anonymous permissions.

How have you configured distribution under QEMC > Documents > Source Documents > QDS > Path >Task Name > Distribute?

What users have been granted permission?

Under QEMC >Documents > User Documents> QVS > Path >Document Name > Server Settings > AccessPoint Access Methods... What Access Methods are checked?

Not applicable

Re: Deployment issue

Hi,

    The foll Access Methods are checked: IE Client and AJAX Zero Footprint Client.

    In the Source Document folder --> QDS -->there is path visible but no tasks have been defined.

    Do I need to mention something over there?If,yes please let me know how?

  

    I have allow anonymous set and on local comuter checked in Anonymous Account.

   Please suggest the way forward

Regards

Navin Gorapalli

Not applicable

Re: Deployment issue

Hi,

   

     Thanks man,with a bit of a settings change I was able to do the deployement.

     Thanks a lot for your help

Regards

Navin Gorapalli

Community Browser