Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Diferences on data on developer and publish document

Hello I have a problem...

I have developed one document, If I do some filter on developer mode I have one number of registers.

Then I publish to the server, and when I do same query on published doc, result is different.

How is it possible?

Best regards.

Labels (2)
6 Replies
Not applicable

Re: Diferences on data on developer and publish document

HI J ordi

do you have section access on publisher document. Or it could be due to null values in your dimensions

regrads

padma

Not applicable

Re: Diferences on data on developer and publish document

No section access and no null values.


It's so strange

Best regards.

vardhancse
Valued Contributor II

Re: Diferences on data on developer and publish document

the data loading source is same for both the developer and published one ?

Not applicable

Re: Diferences on data on developer and publish document

It's exactly the same

Employee
Employee

Re: Diferences on data on developer and publish document

Try logging in with your service account user and see what happen when you run the document.

Bill

antose
Contributor II

Re: Diferences on data on developer and publish document

Hi!

I don't know which version you are running but I have seen this before (some years ago). There is different load engines in he developer and in the Server (QVB.exe). I had a case where one field was recognize as both number AND text in the Publisher but only as text when it was loaded in the developer 32bit and 64bit. We solved it by add Text() on the field. From Qlik we received a patch and this problem was later fixed in a new SR.

Community Browser