Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

nirav_bhimani
Contributor III

Distribution Service Disconnected

Hi everyone,

I am having a problem with the services of QlikView Server 11 SR1. I've successful installed QlikView Server 11 SR1 and apply the license again but DSC services is not running. What can be wrong? Please guide me.

Thanks & Regards,

Nirav Bhimani


8 Replies
jason_michaelid
Honored Contributor II

Re: Distribution Service Disconnected

Have you checked the account you are running the service under is in the QlikView Administrators group?

gainkarthi
Valued Contributor

Re: Distribution Service Disconnected

Can you check the service is running fine in Services.msc ?

nirav_bhimani
Contributor III

Re: Distribution Service Disconnected

Hi,

My all services are running in the services.msc and account is under the QlikView Administrators group.

Please Help me.

Thanks & Regards,

Nirav Bhimani

gainkarthi
Valued Contributor

Re: Distribution Service Disconnected

How are you giving your service name (IP address or Servername)?.

Not applicable

Re: Distribution Service Disconnected

Hi,

Go to System tab -> Setup -> DSC and now replace 'DSC@machinename' by 'DSC@localhost' in the name field.

Similarly replace machine name by localhost in the URL field.

nirav_bhimani
Contributor III

Re: Distribution Service Disconnected

Hi,

The solution which you provided is not working.

Regards,

Nirav Bhimani

Not applicable

Re: Distribution Service Disconnected

Hi,

Consider the below steps , it might help you.

1. Check the license once again , reapply it and provide the control number. It will restart the services.

2. Check the services running status in service.msc and check wether it is running manually or automatic, if it is manual then make it Automatic. Also in services,msc->qlikview services  (all services individually) ->properties ->logon , enable this account option and then provde the username password.

Also check if ther is any error message ontop side of QMC window.

Thnks

Not applicable

Re: Distribution Service Disconnected

Have you replaced it in both places?

Have you restarted the services after that? If not, then try it once.

Close the QMC and then open it. It will take few seconds to start.

Community Browser