Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements
QlikView Fans! We’d love to hear from you.
Share your QlikView feedback with the product team… Click here to participate in our 5-minute survey.
Rules, plus terms and conditions, can be found here.
Not applicable

Do not see CalData.pgo.xml

I have missing License, followed the direction to Convert CalData to xml and check the Root Directory as mentioned in the posts.

Restarted the server couple times and still can not see any xml file created. I can see the pgo file got updated but no new xml files.

What else can I do ?

Thanks

1 Solution

Accepted Solutions

Re: Do not see CalData.pgo.xml

Check the key/value combination in Settings.ini again. Is it spelled correctly? Did you put it in the correct group?

7 Replies

Re: Do not see CalData.pgo.xml

Check the key/value combination in Settings.ini again. Is it spelled correctly? Did you put it in the correct group?

Not applicable

Re: Do not see CalData.pgo.xml

I need to search for the settings.ini and found that there is another folder group of settings.ini and that has the correct license info and active license info. Now I can see the xml after added the pgoAlsoXml setting and started the service to the correct folder group.

Not applicable

Re: Do not see CalData.pgo.xml

Hi Peter/Carol

What was the solution to this ?

Im having the same problem.  xml file is not created. 

This is the format of my settings.ini file :

[Authentication]

Serial=2584 3601 2701 2316

Organization=KFC

Name=KFC User

Check=1147368193

LastLefUpdateAttemptDate=2016-03-16 81F9E029-5780CF5A-7D77FAA8-2DEE05FC-5F34E78E

[Settings 7]

ServerTempURL=http://SRV001634/QvPrint

JavaURL=/QvJava/

ServerTempFolder=C:\ProgramData\QlikTech\Qvs\QvPrint\

JavaFolder=D:\Program Files\QlikView\Server\QvClients\QvJava\

DocumentDirectory=D:\QlikView\QVDeploy\Live

NumberOfDocuments=-1

PgoAsXmlAlso=1

ServerLogFolder=D:\QlikView\QVS Logs

Not applicable

Re: Do not see CalData.pgo.xml

 

Hi Isaacs,

 

 

     I have C and D Drive. And when the QlikView installed, it got a setting.ini already created in C, The Setting.ini I modified is not the one it used. Therefore I searched the PC with file search and found the extra setting.ini and set the extra file's  pgoAsXmlAlso in order to get the XML display.

 

   If you do not see any extra file with the same name, then it will be the Spelling of your folder/path.

 

 

thanks

 

Carol

 

Re: Do not see CalData.pgo.xml

Did you modify the Settings.ini file in C:\ProgramData\QlikTech\QlikViewServer ?

Did you then restart the QVS service ?

Did you then make a change to the CAL assignments? I'm not sure, but I guess the XML export will be created when you first modify the CAL information...

Peter

Not applicable

Re: Do not see CalData.pgo.xml

Yes, I've modified the settings.ini as above.
Yes, I've restarted the services many times
Yes, I've made changes to the CALS.

Yet, NO LUCK  

Any other ideas ?

Not applicable

Re: Do not see CalData.pgo.xml

Hi Carol

Thanks for your repsonse.  I've found the problem.  For some reason it is creating the pgo file on both drives C and D, but it creating the xml fil only on my D drive.  Very strange.  But thanks for your input.  It has helped indeed !!!

Bradley

Community Browser