Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Error 1053:The service did not respond

Hello,

When Iam trying to start the QlikView Server service, Iam getting the following error message
in the windows management console.

Could not start the QlikView service on Local Computer
Error 1053:The service did not respond to the start or control request in a timely fashion


Anyone could let me know why Iam getting this error. Other than this service, other services
are running successfully.

Any valuable suggestions on this. Iam using QlikView 8.5 on windows 2003 64 Bit.

The qlikview service is running under the publisher execution Service account.

Tags (1)
5 Replies
jsn
Honored Contributor

Error 1053:The service did not respond

Is there a timelimit on the QlikView server license you're using?

In my experience the most common issues with the QlikView Server service not starting is because of license issues. I would suggest getting in touch with QlikView support who should be able to help you out with any license issues.

Error 1053:The service did not respond

Check the WIndows Event log for additional messages.

-Rob

Employee
Employee

Error 1053:The service did not respond

Either the license or the lef-info is wrong (check this first).

If the machine has no internet-access it could also be that you lack a new Certificate Revocation List. Check this link out on how to solve this issue:

http://support.microsoft.com/kb/941990

A third (but not very likely) issue might be that the service accounts belongs to too many groups, breaking Kerberos authentication, as described here:

http://support.microsoft.com/kb/327825

Not applicable

Error 1053:The service did not respond

Hi ,

I have a valid license key, I had generated the LEF. But, still the QVS is not starting so I cannot able to apply the license. I had also copied the Lef file to the Qliktech folder.

Thanks,

Dev

Not applicable

Error 1053:The service did not respond

"Many of the actions performed by the QlikView services, requires lookup of user credentials, therefore they need to be run via a domain account. Contrary to how it worked in 8.x." (quoted from guerrillabi.com)

I changed to a domain account and then it started.

Community Browser