Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Announcements

Breathe easy -- you now have more time to plan your next steps with Qlik!
QlikView 11.2 Extended Support is now valid through December 31, 2020. Click here for more information.

Not applicable

Error reloading task. path "0" could not be found.

Hi. I'm having some troubles with a reload task in QV9R4.

Two QVW aren't reloading due to the following error:

The task "Extract/SetupQVDs.qvw" failed. Part of the log file follows:

7/29/2010 7:00:00 AM Error The document was not reloaded because the path "0" could not be found.

7/29/2010 7:00:00 AM Error The task "Extract/SetupQVDs.qvw" failed. ErrorCount=1

If I run the task manually, the task executes right, but in automate mode it doesn't.

This particular qvw has direct path specified in the script like

"load

xxx,

ddd as date

From $(vPath)file1.qvd;"

I've already checked that the user that is running the qlikview server services has rights to the windows directory where this source files are stored.

Any ideas? Does anyone solved this issue before? thnks for the tips!

1 Reply
vgutkovsky
Honored Contributor II

Error reloading task. path "0" could not be found.

Where is the vPath variable coming from? Are you declaring it directly in your script or is it in an include file? If it's in an include file, you need to make sure that the Publisher account has access to that file as well. In general, it's good policy to make the Publisher account a local admin so he has full access to all files. One other thing to keep in mind: distributed QVWs do not inherit permissions from the parent folder; you need to check permissions on the file itself.

Regards,