Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

karthikmungi3
Contributor III

Error while loading a document via IE plugin

Hi,

    I have a document on the QV server. When I open it from Ajax it opens fine but if i use IE plugin in IE browser, it gives a box asking for a QVS password(screenshot attached). I think it is Module password but even after entering the password correctly it says 'the document could not be open'. Why this peculiar behaviour?

Tags (4)
1 Solution

Accepted Solutions
karthikmungi3
Contributor III

Re: Error while loading a document via IE plugin

Problem solved when I gave system access to the document.

6 Replies
jaimeaguilar
Valued Contributor II

Re: Error while loading a document via IE plugin

Hi,

that's weird, please check that you have entered administrator account and password into QlikView Server Service (start menu > execute > services.msc) in the machine where QlikView Server is installed,

regards

Re: Error while loading a document via IE plugin

Strange..!

Do you have any section access applied?

Regards

ASHFAQ

karthikmungi3
Contributor III

Re: Error while loading a document via IE plugin

Problem solved when I gave system access to the document.

Not applicable

Re: Error while loading a document via IE plugin

I have the same issue. How do you give system access to the document in QlikView?

Not applicable

Re: Error while loading a document via IE plugin

I have the same issue. How do you give system access to the document in QlikView?

karthikmungi3
Contributor III

Re: Error while loading a document via IE plugin

press control+shift+m and select give system access