Qlik Community

QlikView Deployment

Discussion Board for collaboration related to QlikView Deployment.

Not applicable

Exporting to Excel question

Hello,

Two of our people are getting different formatting in excel when they export from the same Qlikview application.  One person has the "Use Regional Settings for Send to Excel" button checked in the User Preferences/Export tab.

The "Use Regional Settings for Send to Excel" button is not available to be checked for the second person.  Does anyone know what controls whether this button is available for a user?

Any help would be appreciated.

Tags (1)
8 Replies
Employee
Employee

Re: Exporting to Excel question

Could it be one is using AJAX and the other the Plugin?

Bill

Not applicable

Re: Exporting to Excel question

They both are using the plug-in.  We don't have anyone using AJAX at this time.


Employee
Employee

Re: Exporting to Excel question

OK, can you post screen shots of both?

Bill

Employee
Employee

Re: Exporting to Excel question

Are they using same plugin version?

Not applicable

Re: Re: Exporting to Excel question

I have attached the screen shots.  The first user is missing the "Use Regional Settings for Send to Excel" and the "Export Memory Limit (MB)" sections.

Not applicable

Re: Exporting to Excel question

Yes they are.  We recently upgraded to version 11 so everyone had to reinstall the plug-in.

 

 

 

Employee
Employee

Re: Re: Exporting to Excel question

Hi Mike,

Need you to double check the version that is showing the memory setting. I believe this one is still running version 9, because this was removed after version 9.

Take the attach and put it in will the QVS log files (default location is C:\ProgramData\QlikTech\QlikViewServer) and then open it and see if you missed anyone with the plugin upgrade.

Not applicable

Re: Re: Exporting to Excel question

Thanks Bill,

I thought we had everyone upgraded in our recent conversion from QV9 to QV11.  Looks like we missed at least one person.  I will get that cleaned up.

Thanks again.